<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Have You Heard of Evansville's Top Trending Animal in 2022?</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="description" content="The top trending animal on Google for the Evansville area only comes out at night, and chances are, you might not have even heard of it."/><meta name="keywords" content="what is a nightjar, evansville&#x27;s top trending animal in 2022, most searched animal in 2022 in evansville indiana, nightjar, are there nightjars in indiana, are there nightjars in evansville indiana,evansville news,news,videos,weird news,what&#x27;s new"/><meta property="fb:app_id" content="259618825865382"/><meta property="fb:admins" content="47200475"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Evansville&#x27;s Top Trending Animal in 2022 is One You Probably Never Heard of Before"/><meta property="og:description" content="The top trending animal on Google for the Evansville area only comes out at night, and chances are, you might not have even heard of it."/><meta property="og:url" content="https://newstalk1280.com/evansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before/"/><meta property="og:site_name" content="NewsTalk 1280 WGBF"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/71/files/2022/12/attachment-What-is-a-nightjar.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NEWSTALK1280"/><meta name="sailthru.description" content="The top trending animal on Google for the Evansville area only comes out at night, and chances are, you might not have even heard of it."/><meta name="sailthru.date" content="2022-12-15 18:00:00"/><meta name="sailthru.title" content="Evansville&#x2019;s Top Trending Animal in 2022 is One You Probably Never Heard of Before"/><meta name="sailthru.tags" content="tsmsite-wgbf-am, tsmmarket-evansville, tsmtype-local, local-news, news-2, videos, weird-news, whats-new"/><meta name="sailthru.author" content="tsams"/><meta name="sailthru.image.full" content="https://townsquare.media/site/71/files/2022/12/attachment-What-is-a-nightjar.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/71/files/2022/12/attachment-What-is-a-nightjar.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="149590498404580"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=ae296090457d5f5172cc2183bf0bfacbd1e3e51f&mver=23&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.ae296090457d5f5172cc2183bf0bfacbd1e3e51f.js?mver=23&gver=3" as="script"/><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/75/files/2011/02/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Here Are Your Holiday Shipping Deadlines to Ensure Christmas Delivery" href="https://newstalk1280.com/shipping-deadlines-christmas-delivery/"/><link rel="canonical" href="https://wkdq.com/evansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=ae296090457d5f5172cc2183bf0bfacbd1e3e51f&mver=23&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"newstalk1280.com","blogId":75,"method":"get_single","postId":341658,"crosspostBlogId":"71","crosspostPostId":"718331","postType":"post","postDateGmt":"2022-12-16 00:00:00.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>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</script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Have You Heard of Evansville's Top Trending Animal in 2022?","callsign":"WGBFAM","market":"Evansville","sitetype":"Local","siteClassification":"Local","state":"IN","genre":"news-talk","pageType":"post","tags":"wkdq-xpost","categories":"local-news,news-2,videos,weird-news,whats-new","mediaType":"video","aleph":"","userAgent":"","GaIds":"G-GYPWJ7Z720","GaPrimaryId":"G-GYPWJ7Z720","GaMarketRollupId":"","GaCompanyRollupId":"","GaRegionRollupId":"","GaStationRollupId":"","author":"tsams","postDateGmt":"2022-12-16 00:00:00.000+0000"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);w.dataLayer[0].userAgent = navigator.userAgent;
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
        
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WGBFAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://d1180od816jent.cloudfront.net." crossorigin/><script type="text/javascript" src="//d1180od816jent.cloudfront.net./script.js" async></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk1280.com&v=ae296090457d5f5172cc2183bf0bfacbd1e3e51f&mver=23&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "newstalk1280.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://newstalk1280.com/#organization","name":"WGBFAM","logo":{"@type":"ImageObject","@id":"https://newstalk1280.com/#sitelogo","url":"//townsquare.media/site/75/files/2011/10/logo.png"},"sameAs":["https://newstalk1280.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://newstalk1280.com/#website","publisher":{"@id":"https://newstalk1280.com/#organization"},"name":"WGBFAM","url":"https://newstalk1280.com/"},{"@context":"https://schema.org","@type":"article","headline":"Evansville's Top Trending Animal in 2022 is One You Probably Never Heard of Before","publisher":{"@id":"https://newstalk1280.com/#organization"},"url":"https://newstalk1280.com/evansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before/","mainEntityOfPage":{"@type":"WebPage","@id":"https://wkdq.com/evansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before/"},"description":"The top trending animal on Google for the Evansville area only comes out at night, and chances are, you might not have even heard of it.","@id":"https://newstalk1280.com/evansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before/#article","image":"//townsquare.media/site/71/files/2022/12/attachment-What-is-a-nightjar.jpg","author":{"@type":"Person","name":"Travis Sams","sameAs":"https://wkdq.com/author/tsams"},"keywords":["what is a nightjar","evansville's top trending animal in 2022","most searched animal in 2022 in evansville indiana","nightjar","are there nightjars in indiana","are there nightjars in evansville indiana","evansville news","news","videos","weird news","what's new"],"datePublished":"2022-12-15T23:00:00.000Z","dateCreated":"2022-12-15T23:00:00.000Z","dateModified":"2022-12-15T23:00:00.000Z","isPartOf":{"@id":"https://newstalk1280.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie,
          alephExpire = 365*2;
          dealWithAlephCount = () => {
            let
              alephCount = getCookie( "aleph-count" );
            if( !alephCount ){
              setCookie( "aleph-count", 1, alephExpire );
            }else{
              setCookie( "aleph-count", parseInt( alephCount )+1 );
            }
          };
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
          dealWithAlephCount();
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, alephExpire );
              dealWithAlephCount();
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>What&#x27;s Hot:</span></li><li><a href="/ixp/74/p/christmas-schmacation-scavenger-hunt-win-a-trip-to-indianapolis/">Christmas Schmacation Scavenger Hunt</a></li><li><a href="/category/holidays/">Holidays in the Tri-State</a></li><li><a href="/category/local-news/">Tristate News</a></li><li><a href="/category/family-2/">Family</a></li><li><a href="/evansville-weather">Weather</a></li><li><a href="/tri-state-weather-closings/">CLOSINGS</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/75/files/2017/08/newstalk1280_logo.png" alt="NewsTalk 1280 WGBF"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-4" class="stationtagline-container showticker-item"><div class="content"><p class="info">The Tri-State's Best Talk</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub"><a href="/category/events" data-source="nav">Events</a></li><li class="hassub"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub hide"><a href="/category/events" data-source="nav">Events</a></li><li class="hassub hide"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-341658" data-location="/evansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-341658"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Evansville&amp;#8217;s Top Trending Animal in 2022 is One You Probably Never Heard of Before"><img src="//townsquare.media/site/71/files/2022/12/attachment-What-is-a-nightjar.jpg?w=980&amp;q=75" alt="Evansville&amp;#8217;s Top Trending Animal in 2022 is One You Probably Never Heard of Before"/></figure></div><div class="header"><section class="title "><h1 class="">Evansville’s Top Trending Animal in 2022 is One You Probably Never Heard of Before</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2018/09/Travis.jpg" href="//newstalk1280.com/author/tsams/" rel="author"><figcaption class="visually-hidden">Travis Sams</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//newstalk1280.com/author/tsams/" rel="author">Travis Sams</a><time dateTime="2022-12-16 00:00:00 +0000">Published: December 15, 2022</time></div></div></div><figcaption>Canva</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk1280.com%2Fevansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Evansville%E2%80%99s%20Top%20Trending%20Animal%20in%202022%20is%20One%20You%20Probably%20Never%20Heard%20of%20Before%20http%3A%2F%2Fnewstalk1280.com%2Fevansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before%2F%3Ftrackback%3Dtwitter_mobile%20%40NEWSTALK1280" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>The top trending animal on Google for the Evansville area only comes out at night, and chances are, you might not have even heard of it.</p><p>Google just released its year-end trends. The <a href="https://about.google/stories/local-year-in-search-2022/evansville-in-area/?fbclid=IwAR1JoiiJasOavjsfPL_OQ7no-Cmsr0JgpdTAWOXo0tdjnls9ejmnZbcqpuc#tidbits-section" target="_blank">local year in search for the Evansville area in 2022</a> revealed quite a few interesting things. Some of these trends that Google found include:</p><ul><li>The Evansville, IN area was the only place in the U.S. that had libraries in its top trending &#x201C;near me&#x201D; searches.</li><li>The Evansville, IN area was the only place in the country that had travel agent in its top trending &#x201C;near me&#x201D; searches.</li><li>The area&#x2019;s top trending recipe? protein balls &#x2014; and Evansville was the only place in the U.S. with it in the top spot.</li></ul><div class="in-article-oop-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>While these search trends in Evansville are rather...unique, there was one trend that made me say &quot;what in the world is that?!&quot;</p><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div><h3>Evansville Area&apos;s Top Trending Animal on Google for 2022</h3><p>So, we all know about the various types of animals we might come across in the Evansville area. It&apos;s pretty standard, really. However, the top trending animal on Google for the Evansville area this year is one that you might not have seen or even heard of before...the nightjar.</p><h3>What is a Nightjar?</h3><p>Nightjars are medium-sized nocturnal birds that have long wings, short legs, and very short bills. These birds usually nest on the ground, with a habit of resting and roosting on roads, and their primary source of food is insects. Oh, and it&apos;s kind of camouflage too!</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><h3>Are There Night Jars in Indiana?</h3><p>While I admit, I have never heard of a nightjar before, just like many others who might be reading this, I have heard of one of the types of nightjars found in Indiana. There are three types of nightjars&#xA0;that have been recorded in Indiana, according to <a href="https://www.in.gov/dnr/fish-and-wildlife/nongame-and-endangered-wildlife/birds/birds-of-indiana-list/" target="_blank">Indiana DNR</a>:</p><ul><li>Common Nighthawk</li><li>Chuck-will&apos;s-widow</li><li>Eastern Whip-poor-will</li></ul><p>Now, I&apos;m sure that we all have heard of a Whip-poor-will before. That&apos;s what made me say &quot;Ohhh...that&apos;s what a nightjar is!&quot; You&apos;ve heard these birds mentioned in several songs, including Randy Travis&apos; hit song &quot;Deeper Than The Holler&quot;.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>I&apos;m still not 100% sure why the nightjar was the most searched animal in this area, but hey, at least I learned something today. You can check out Google&apos;s full Local Year in Search for the Evansville area, and maybe learn a cool thing or two yourself, by <a href="https://about.google/stories/local-year-in-search-2022/evansville-in-area/?fbclid=IwAR1JoiiJasOavjsfPL_OQ7no-Cmsr0JgpdTAWOXo0tdjnls9ejmnZbcqpuc#tidbits-section" target="_blank">clicking here</a>.</p><div class="photogallery-wrapper"><h2 class="photogallery-title">25 Hidden Evansville Secrets That May Blow Your Mind</h2><div class="photogallery-description"><div>An Evansville resident recently posted a question in the "I Grew Up in Evansville, Indiana" <a href="https://www.facebook.com/groups/39823775908/permalink/10159416481830909" target="_blank">Facebook group</a> asking other members to share any hidden or little-known facts about our city not many residents would know. The answers were wide-ranging, covering everything from our manufacturing history to our place in Civil War, to a couple of popular landmarks still standing today that were the first in the entire state of Indiana. No matter how long you've lived here, chances are there will be a few things on this list you didn't know about the city we call home.</div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Meet the 16 Other Towns Named Evansville in the World</h2><div class="photogallery-description"><div>Towns named, Evansville are scattered all across North America from the north to the south to th east to the west and everywhere in between.</div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">5 Reasons to Visit Mesker Park Zoo in Evansville, Indiana</h2><div class="photogallery-description"><div>There is quite an adventure on the West Side of Evansville, Indiana. What kind of adventure - It's a zoo! <a href="https://meskerparkzoo.com/about-us/" target="_blank">Mesker Park Zoo &amp; Botanical Gardens</a> is open 365 days a year and offers family memberships. </div></div></div></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//wkdq.com/evansvilles-top-trending-animal-in-2022-is-one-you-probably-never-heard-of-before/" target="_blank">Evansville’s Top Trending Animal in 2022 is One You Probably Never Heard of Before</a>
</div></div><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//newstalk1280.com/category/local-news/">Evansville News</a></span><span>, <a href="//newstalk1280.com/category/news-2/">News</a></span><span>, <a href="//newstalk1280.com/category/videos/">Videos</a></span><span>, <a href="//newstalk1280.com/category/weird-news/">Weird News</a></span><span>, <a href="//newstalk1280.com/category/whats-new/">What's New</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From WGBFAM</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/12/attachment-Untitled-design-58.jpg" href="/its-actually-bananas-how-long-this-kentucky-cave-system-is-3-37-million-bananas-to-be-exact/" rel="" data-source="blogroll"><figcaption class="visually-hidden">It&#8217;s Actually Bananas How Long This Kentucky Cave System is (3.37 Million Bananas to Be Exact)</figcaption></a></figure><div class="content"><a href="/its-actually-bananas-how-long-this-kentucky-cave-system-is-3-37-million-bananas-to-be-exact/" class="title" data-source="blogroll">It&#8217;s Actually Bananas How Long This Kentucky Cave System is (3.37 Million Bananas to Be Exact)</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/12/attachment-Copy-of-Untitled-Design-79.jpg" href="/indiana-cigarette-tax/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Could Indiana See State Cigarette Tax Double in 2023?</figcaption></a></figure><div class="content"><a href="/indiana-cigarette-tax/" class="title" data-source="blogroll">Could Indiana See State Cigarette Tax Double in 2023?</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/12/attachment-Copy-of-Untitled-Design-78.jpg" href="/shipping-deadlines-christmas-delivery/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Here Are Your Holiday Shipping Deadlines to Ensure Christmas Delivery</figcaption></a></figure><div class="content"><a href="/shipping-deadlines-christmas-delivery/" class="title" data-source="blogroll">Here Are Your Holiday Shipping Deadlines to Ensure Christmas Delivery</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2022/12/attachment-Asteroid-Evansville.jpg" href="/this-is-what-an-asteroid-hitting-evansville-would-look-like/" rel="" data-source="blogroll"><figcaption class="visually-hidden">This is What an Asteroid Hitting Evansville Would Look Like</figcaption></a></figure><div class="content"><a href="/this-is-what-an-asteroid-hitting-evansville-would-look-like/" class="title" data-source="blogroll">This is What an Asteroid Hitting Evansville Would Look Like</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/782/files/2022/12/attachment-Pet-of-the-Week-Mak.jpg" href="/indiana-cattle-dog-mix-up-for-adoption/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Mature Indiana Cattle Dog Would Be Much Obliged If You Would Adopt Him</figcaption></a></figure><div class="content"><a href="/indiana-cattle-dog-mix-up-for-adoption/" class="title" data-source="blogroll">Mature Indiana Cattle Dog Would Be Much Obliged If You Would Adopt Him</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/782/files/2022/12/attachment-Mater-Dei-Wunderlich.jpg" href="/mater-dei-quarterback-is-mr-football-finalist/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Evansville Mater Dei Quarterback is a Finalist for 2022 Indiana Mr. Football Award</figcaption></a></figure><div class="content"><a href="/mater-dei-quarterback-is-mr-football-finalist/" class="title" data-source="blogroll">Evansville Mater Dei Quarterback is a Finalist for 2022 Indiana Mr. Football Award</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/12/attachment-Copy-of-Untitled-Design-73.jpg" href="/us-forest-service-hosts-kentucky-campground/" rel="" data-source="blogroll"><figcaption class="visually-hidden">US Forest Service Seeking Hosts to Take the Reigns at Kentucky Campground</figcaption></a></figure><div class="content"><a href="/us-forest-service-hosts-kentucky-campground/" class="title" data-source="blogroll">US Forest Service Seeking Hosts to Take the Reigns at Kentucky Campground</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/12/attachment-Copy-of-Untitled-Design-77.jpg" href="/indiana-pig-letter-santa/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Indiana Rescue Pig&#8217;s Letter to Santa Will Melt Even the Grinchiest Heart</figcaption></a></figure><div class="content"><a href="/indiana-pig-letter-santa/" class="title" data-source="blogroll">Indiana Rescue Pig&#8217;s Letter to Santa Will Melt Even the Grinchiest Heart</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/12/attachment-Harley.jpg" href="/evansville-harley-davidson/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Iconic Evansville Harley-Davidson Dealership Changes Ownership &#038; Name</figcaption></a></figure><div class="content"><a href="/evansville-harley-davidson/" class="title" data-source="blogroll">Iconic Evansville Harley-Davidson Dealership Changes Ownership &#038; Name</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/evansville-in/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/WGBF" aria-label="WGBFAM Public File">Public File</a></li><li class="last-one-merge"><a href="/wgbf-am-public-file/" aria-label="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->NewsTalk 1280 WGBF<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.ae296090457d5f5172cc2183bf0bfacbd1e3e51f.js?mver=23&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=ae296090457d5f5172cc2183bf0bfacbd1e3e51f" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>