<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>These Are the 25 Most Common Last Names in Indiana</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="description" content="Is your last name unique, or do you share it with thousands of other residents in the Hoosier State?"/><meta name="keywords" content="most common last names indiana, most common last names by state, most common surnames in indiana,what&#x27;s new"/><meta property="fb:app_id" content="259618825865382"/><meta property="fb:admins" content="47200475"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="These Are the 25 Most Common Last Names in Indiana"/><meta property="og:description" content="Is your last name unique, or do you share it with thousands of other residents in the Hoosier State?"/><meta property="og:url" content="https://newstalk1280.com/25-most-common-last-names-indiana/"/><meta property="og:site_name" content="NewsTalk 1280 WGBF"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/71/files/2022/10/attachment-Most-Common-Last-Names-IN.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NEWSTALK1280"/><meta name="sailthru.description" content="Is your last name unique, or do you share it with thousands of other residents in the Hoosier State?"/><meta name="sailthru.date" content="2022-11-02 08:41:00"/><meta name="sailthru.title" content="These Are the 25 Most Common Last Names in Indiana &#x2013; Is Yours One of Them?"/><meta name="sailthru.tags" content="tsmsite-wgbf-am, tsmmarket-evansville, tsmtype-local, indiana, whats-new"/><meta name="sailthru.author" content="ryan"/><meta name="sailthru.image.full" content="https://townsquare.media/site/71/files/2022/10/attachment-Most-Common-Last-Names-IN.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/71/files/2022/10/attachment-Most-Common-Last-Names-IN.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="149590498404580"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=2730341c0d44b114044f211b0334540c1ec67ae6&mver=23&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.2730341c0d44b114044f211b0334540c1ec67ae6.js?mver=23&gver=3" as="script"/><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/75/files/2011/02/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Michaels is Offering 12 Days of Free Online Craft Workshops to Put Kids in the Holiday Spirit" href="https://newstalk1280.com/michaels-offers-free-online-craft-workshops-for-kids/"/><link rel="canonical" href="https://wkdq.com/25-most-common-last-names-indiana/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=2730341c0d44b114044f211b0334540c1ec67ae6&mver=23&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"newstalk1280.com","blogId":75,"method":"get_single","postId":340442,"crosspostBlogId":"71","crosspostPostId":"715921","postType":"post","postDateGmt":"2022-11-02 13:41:00.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>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</script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"These Are the 25 Most Common Last Names in Indiana","callsign":"WGBFAM","market":"Evansville","sitetype":"Local","siteClassification":"Local","state":"IN","genre":"news-talk","pageType":"post","tags":"indiana,wkdq-xpost","categories":"whats-new","mediaType":"gallery","aleph":"","userAgent":"","GaIds":"","GaPrimaryId":"","GaMarketRollupId":"","GaCompanyRollupId":"","GaRegionRollupId":"","GaStationRollupId":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          
        <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WGBFAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://d1180od816jent.cloudfront.net." crossorigin/><script type="text/javascript" src="//d1180od816jent.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk1280.com&v=2730341c0d44b114044f211b0334540c1ec67ae6&mver=23&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "newstalk1280.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://newstalk1280.com/#organization","name":"WGBFAM","logo":{"@type":"ImageObject","@id":"https://newstalk1280.com/#sitelogo","url":"//townsquare.media/site/75/files/2011/10/logo.png"},"sameAs":["https://newstalk1280.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://newstalk1280.com/#website","publisher":{"@id":"https://newstalk1280.com/#organization"},"name":"WGBFAM","url":"https://newstalk1280.com/"},{"@context":"https://schema.org","@type":"article","headline":"These Are the 25 Most Common Last Names in Indiana - Is Yours One of Them?","publisher":{"@id":"https://newstalk1280.com/#organization"},"url":"https://newstalk1280.com/25-most-common-last-names-indiana/","mainEntityOfPage":{"@type":"WebPage","@id":"https://wkdq.com/25-most-common-last-names-indiana/"},"description":"Is your last name unique, or do you share it with thousands of other residents in the Hoosier State?","@id":"https://newstalk1280.com/25-most-common-last-names-indiana/#article","image":"//townsquare.media/site/71/files/2022/10/attachment-Most-Common-Last-Names-IN.jpg","author":{"@type":"Person","name":"Ryan O'Bryan","sameAs":"https://wkdq.com/author/ryan"},"keywords":["most common last names indiana","most common last names by state","most common surnames in indiana","what's new"],"datePublished":"2022-11-02T12:41:00.000Z","dateCreated":"2022-11-02T12:41:00.000Z","dateModified":"2022-11-02T12:41:00.000Z","isPartOf":{"@id":"https://newstalk1280.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>What&#x27;s Hot:</span></li><li><a href="/category/local-news/">Tristate News</a></li><li><a href="/my-school-rules-2022-win-1000-for-your-school-2/">MY SCHOOL RULES VOTING</a></li><li><a href="/category/family-2/">Family</a></li><li><a href="/evansville-weather">Weather</a></li><li><a href="/tri-state-weather-closings/">CLOSINGS</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/75/files/2017/08/newstalk1280_logo.png" alt="NewsTalk 1280 WGBF"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-4" class="stationtagline-container showticker-item"><div class="content"><p class="info">The Tri-State's Best Talk</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub"><a href="/category/events" data-source="nav">Events</a></li><li class="hassub"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub hide"><a href="/category/events" data-source="nav">Events</a></li><li class="hassub hide"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-340442" data-location="/25-most-common-last-names-indiana/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-340442"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="These Are the 25 Most Common Last Names in Indiana &amp;#8211; Is Yours One of Them?"><img src="//townsquare.media/site/71/files/2022/10/attachment-Most-Common-Last-Names-IN.jpg?w=980&amp;q=75" alt="These Are the 25 Most Common Last Names in Indiana &amp;#8211; Is Yours One of Them?"/></figure></div><div class="header"><section class="title "><h1 class="">These Are the 25 Most Common Last Names in Indiana – Is Yours One of Them?</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2018/08/Screen-Shot-2018-08-14-at-6.15.08-PM.png" href="//newstalk1280.com/author/ryan/" rel="author"><figcaption class="visually-hidden">Ryan O'Bryan</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//newstalk1280.com/author/ryan/" rel="author">Ryan O&#x27;Bryan</a><time dateTime="2022-11-02 13:41:00 +0000">Published: November 2, 2022</time></div></div></div><figcaption>Canva</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk1280.com%2F25-most-common-last-names-indiana%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=These%20Are%20the%2025%20Most%20Common%20Last%20Names%20in%20Indiana%20%E2%80%93%20Is%20Yours%20One%20of%20Them%3F%20http%3A%2F%2Fnewstalk1280.com%2F25-most-common-last-names-indiana%2F%3Ftrackback%3Dtwitter_mobile%20%40NEWSTALK1280" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Each of us&#xA0;is unique in our own special way. Unless you&apos;re an identical twin, there&apos;s some physical trait that only you have, even if it&apos;s something as small as a freckle. Even if you are a twin, there&apos;s something on you somewhere your sibling doesn&apos;t have. What may not be unique to you is your name. Chances are you know&#xA0;at least one person&#xA0;who has the same first name as you. For example, Ryan is pretty common and I know a few other Ryans, which includes one of my close friends. You may even know someone with the same last name as you that&apos;s not a relative. That&apos;s especially true if your last name is one of these 25 that are the most common here in Indiana.</p><h3>Is Your Last Name One of the 25 Most Common in Indiana?</h3><p><a href="https://forebears.io/" target="_blank">Forebears</a> is a genealogy&#xA0;portal it describes itself as &quot;a geographically indexed and cross-referenced directory of sources for family history research.&quot; The site allows you to search a variety of first and last name-related topics geographically from not only the United States, but around the world. Are you curious as to what name the tallest people in world share? Forebears has it. What about the shortest people? They have that too.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div><p>But, we&apos;re not here for either of those, right? You want to know if your last name is one of the most common in the state. Depending on what it is, you might assume it is on here somewhere, you&apos;re just curious as to how high on the list it is. For what it&apos;s worth, my real last name is (spoiler, O&apos;Bryan is not my real last name).</p><p>So, let&apos;s get to it.</p><div class="photogallery-wrapper"><h2 class="photogallery-title">25 Most Common Last Names in Indiana</h2><div class="photogallery-description"><div>Do you share the same last name as thousands of your fellow Hoosiers? <a href="https://forebears.io/united-states/indiana/surnames" rel="noopener noreferrer" target="_blank">Forebears</a> looked at hundreds of names across the state and ranked them based on the number of people who have them. Take a look at the list below to see where (or if) your last name is on the list.</div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">KEEP READING: Here are the most popular baby names in every state</h2><div class="photogallery-description"><div>Using March 2019 data from the <a href="https://www.ssa.gov/OACT/babynames/state/top5_2018.html" target="_blank">Social Security Administration</a>, <a href="https://stacker.com" target="_blank">Stacker</a> compiled a list of the most popular names in each of the 50 states and Washington D.C., according to their 2018 SSA rankings. The top five boy names and top five girl names are listed for each state, as well as the number of babies born in 2018 with that name. Historically common names like Michael only made the top five in three states, while the less common name Harper ranks in the top five for 22 states.</div><div><br></div><div>Curious what names are trending in your home state? Keep reading to see if your name made the top five -- or to find inspiration for naming your baby.</div></div></div></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//wkdq.com/25-most-common-last-names-indiana/" target="_blank">These Are the 25 Most Common Last Names in Indiana – Is Yours One of Them?</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//newstalk1280.com/tags/indiana/">indiana</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//newstalk1280.com/category/whats-new/">What's New</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From WGBFAM</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/11/attachment-Facebook-%252540Everyone.jpg" href="/disable-everyone-tag-facebook/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Step-by-Step Instructions to Disable That Annoying @Everyone Tag on Facebook</figcaption></a></figure><div class="content"><a href="/disable-everyone-tag-facebook/" class="title" data-source="blogroll">Step-by-Step Instructions to Disable That Annoying @Everyone Tag on Facebook</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/10/attachment-Copy-of-The-wider-the-rust-color-band-a-more-mild-winter-1.jpg" href="/suddenly-getting-tons-of-spam-calls-heres-how-to-make-it-stop/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Suddenly Getting Tons of Spam Calls? Here&#8217;s How to Make It Stop</figcaption></a></figure><div class="content"><a href="/suddenly-getting-tons-of-spam-calls-heres-how-to-make-it-stop/" class="title" data-source="blogroll">Suddenly Getting Tons of Spam Calls? Here&#8217;s How to Make It Stop</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/10/attachment-Copy-of-The-wider-the-rust-color-band-a-more-mild-winter.jpg" href="/sober-halloween-2022/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Indiana Radio Host Celebrates Halloween Sober &#8211; Remembers the Time When She Didn&#8217;t</figcaption></a></figure><div class="content"><a href="/sober-halloween-2022/" class="title" data-source="blogroll">Indiana Radio Host Celebrates Halloween Sober &#8211; Remembers the Time When She Didn&#8217;t</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2021/06/attachment-RS29347_shoes-thinkstock-1.jpg" href="/rendering-sunset-skatepark/" rel="" data-source="blogroll"><figcaption class="visually-hidden">See Conceptual Rendering for What Will Be Indiana&#8217;s Largest Concrete Skatepark</figcaption></a></figure><div class="content"><a href="/rendering-sunset-skatepark/" class="title" data-source="blogroll">See Conceptual Rendering for What Will Be Indiana&#8217;s Largest Concrete Skatepark</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2022/10/attachment-La-Mexicana-Evansville.jpg" href="/new-mexican-restaurant-coming-to-downtown-evansville/" rel="" data-source="blogroll"><figcaption class="visually-hidden">New Mexican Restaurant Coming to Downtown Evansville</figcaption></a></figure><div class="content"><a href="/new-mexican-restaurant-coming-to-downtown-evansville/" class="title" data-source="blogroll">New Mexican Restaurant Coming to Downtown Evansville</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/10/attachment-Copy-of-Copy-of-The-wider-the-rust-color-band-a-more-mild-winter-1.jpg" href="/evansville-woman-missing-in-kentucky/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Evansville Woman Missing in Kentucky After Weekend Car Accident on Green River Bridge</figcaption></a></figure><div class="content"><a href="/evansville-woman-missing-in-kentucky/" class="title" data-source="blogroll">Evansville Woman Missing in Kentucky After Weekend Car Accident on Green River Bridge</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/999/files/2022/10/attachment-zoltan-tasi-CzW-wxA15j8-unsplash.jpg" href="/28-fire-odon/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Odon, Indiana Burned with 28 Never Explained Fires On the Same Day</figcaption></a></figure><div class="content"><a href="/28-fire-odon/" class="title" data-source="blogroll">Odon, Indiana Burned with 28 Never Explained Fires On the Same Day</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2022/10/attachment-No-Burning.jpg" href="/vanderburgh-county-extends-burn-ban/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Vanderburgh County Commissioners Vote to Extend Burn Ban</figcaption></a></figure><div class="content"><a href="/vanderburgh-county-extends-burn-ban/" class="title" data-source="blogroll">Vanderburgh County Commissioners Vote to Extend Burn Ban</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2022/10/attachment-Martha-the-Skeleton-Featured.jpg" href="/funny-halloween-skeleton-decoration-southern-indiana/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Fun-Loving Halloween Skeleton Living Her Best Life with a Southern Indiana Family</figcaption></a></figure><div class="content"><a href="/funny-halloween-skeleton-decoration-southern-indiana/" class="title" data-source="blogroll">Fun-Loving Halloween Skeleton Living Her Best Life with a Southern Indiana Family</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/evansville-in/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/WGBF" aria-label="WGBFAM Public File">Public File</a></li><li class="last-one-merge"><a href="/wgbf-am-public-file/" aria-label="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->NewsTalk 1280 WGBF<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.2730341c0d44b114044f211b0334540c1ec67ae6.js?mver=23&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=2730341c0d44b114044f211b0334540c1ec67ae6" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>