<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Celebrate Indie Bookstore Day With These Evansville Indiana Shops</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="description" content="April 30, 2022, is Independent Bookstore Day and we are celebrating in Evansville with Your Brother&#x27;s Bookstore and Bluestocking Social!"/><meta name="keywords" content="bookstores in evansville indiana, small businesses evansville indiana, where to buy books evansville, independent bookstore day evansville, bluestocking social evansville indiana, your brother&#x27;s bookstore evansville indiana, ,evansville news,events,what&#x27;s new"/><meta property="fb:app_id" content="259618825865382"/><meta property="fb:admins" content="47200475"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Celebrate Indie Bookstore Day With These Evansville Shops"/><meta property="og:description" content="April 30, 2022, is Independent Bookstore Day and we are celebrating in Evansville with Your Brother&#x27;s Bookstore and Bluestocking Social!"/><meta property="og:url" content="https://newstalk1280.com/celebrate-indie-bookstore-day-with-these-evansville-indiana-shops/"/><meta property="og:site_name" content="NewsTalk 1280 WGBF"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/72/files/2022/04/attachment-Your-Brothers-Bookstore-3.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NEWSTALK1280"/><meta name="sailthru.description" content="April 30, 2022, is Independent Bookstore Day and we are celebrating in Evansville with Your Brother&#x27;s Bookstore and Bluestocking Social!"/><meta name="sailthru.date" content="2022-04-23 05:15:00"/><meta name="sailthru.title" content="Celebrate Indie Bookstore Day With These Evansville Indiana Shops"/><meta name="sailthru.tags" content="tsmsite-wgbf-am, tsmmarket-evansville, tsmtype-local, bookstore, evansville, in, indiana, indie, small-business, local-news, events, whats-new"/><meta name="sailthru.author" content="katgbf"/><meta name="sailthru.image.full" content="https://townsquare.media/site/72/files/2022/04/attachment-Your-Brothers-Bookstore-3.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/72/files/2022/04/attachment-Your-Brothers-Bookstore-3.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="149590498404580"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=19083e0a05ea10f141841b6563279883c8cc84c7&mver=23&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.19083e0a05ea10f141841b6563279883c8cc84c7.js?mver=23&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/75/files/2011/02/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="10 Cold Cases in Illinois That Will Send Chills Down Your Spine" href="https://newstalk1280.com/illinois-cold-cases-that-send-chills-down-your-spine/"/><link rel="next" title="Evansville, Indiana Moms Answer The Question ‘Is Mesker Park Zoo Worth An Annual Membership?’" href="https://newstalk1280.com/evansville-indiana-moms-answer-the-question-is-mesker-park-zoo-worth-an-annual-membership/"/><link rel="canonical" href="https://103gbfrocks.com/celebrate-indie-bookstore-day-with-these-evansville-indiana-shops/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=19083e0a05ea10f141841b6563279883c8cc84c7&mver=23&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"newstalk1280.com","blogId":75,"method":"get_single","postId":332807,"crosspostBlogId":"72","crosspostPostId":"614506","postType":"post","postDateGmt":"2022-04-23 10:15:00.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>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</script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Celebrate Indie Bookstore Day With These Evansville Indiana Shops","callsign":"WGBFAM","market":"Evansville","sitetype":"Local","siteClassification":"Local","state":"IN","genre":"news-talk","pageType":"post","tags":"bookstore,evansville,in,indiana,indie,small-business,103gbfrocks-xpost","categories":"local-news,events,whats-new","mediaType":"video","aleph":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WGBFAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://d1180od816jent.cloudfront.net." crossorigin/><script type="text/javascript" src="//d1180od816jent.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk1280.com&v=19083e0a05ea10f141841b6563279883c8cc84c7&mver=23&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "newstalk1280.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://newstalk1280.com/#organization","name":"WGBFAM","logo":{"@type":"ImageObject","@id":"https://newstalk1280.com/#sitelogo","url":"//townsquare.media/site/75/files/2011/10/logo.png"},"sameAs":["https://newstalk1280.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://newstalk1280.com/#website","publisher":{"@id":"https://newstalk1280.com/#organization"},"name":"WGBFAM","url":"https://newstalk1280.com/"},{"@context":"https://schema.org","@type":"article","headline":"Celebrate Indie Bookstore Day With These Evansville Indiana Shops","publisher":{"@id":"https://newstalk1280.com/#organization"},"url":"https://newstalk1280.com/celebrate-indie-bookstore-day-with-these-evansville-indiana-shops/","mainEntityOfPage":{"@type":"WebPage","@id":"https://103gbfrocks.com/celebrate-indie-bookstore-day-with-these-evansville-indiana-shops/"},"description":"April 30, 2022, is Independent Bookstore Day and we are celebrating in Evansville with Your Brother's Bookstore and Bluestocking Social!","@id":"https://newstalk1280.com/celebrate-indie-bookstore-day-with-these-evansville-indiana-shops/#article","image":"//townsquare.media/site/72/files/2022/04/attachment-Your-Brothers-Bookstore-3.jpg","author":{"@type":"Person","name":"Kat Mykals","sameAs":"https://103gbfrocks.com/author/katgbf"},"keywords":["bookstores in evansville indiana","small businesses evansville indiana","where to buy books evansville","independent bookstore day evansville","bluestocking social evansville indiana","your brother's bookstore evansville indiana","evansville news","events","what's new"],"datePublished":"2022-04-23T09:15:00.000Z","dateCreated":"2022-04-23T09:15:00.000Z","dateModified":"2022-04-23T09:15:00.000Z","isPartOf":{"@id":"https://newstalk1280.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>What&#x27;s Hot:</span></li><li><a href="/category/local-news/">Tristate News</a></li><li><a href="/2022-evansville-police-foundation-swat-challenge-registration/">EPD SWAT Challenge Registration</a></li><li><a href="/category/family-2/">Family</a></li><li><a href="/evansville-weather">Weather</a></li><li><a href="/tri-state-weather-closings/">CLOSINGS</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/75/files/2017/08/newstalk1280_logo.png" alt="NewsTalk 1280 WGBF"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-4" class="stationtagline-container showticker-item"><div class="content"><p class="info">The Tri-State's Best Talk</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub"><a href="/category/events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/2022-evansville-police-foundation-swat-challenge-registration/" data-source="nav">EVV Police SWAT Challenge</a></li></ul></li><li class="hassub"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub hide"><a href="/category/events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/2022-evansville-police-foundation-swat-challenge-registration/" data-source="nav">EVV Police SWAT Challenge</a></li></ul></li><li class="hassub hide"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-332807" data-location="/celebrate-indie-bookstore-day-with-these-evansville-indiana-shops/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-332807"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Celebrate Indie Bookstore Day With These Evansville Indiana Shops"><img src="https://townsquare.media/site/72/files/2022/04/attachment-Your-Brothers-Bookstore-3.jpg?w=980&amp;q=75" alt="Celebrate Indie Bookstore Day With These Evansville Indiana Shops"/></figure></div><div class="header"><section class="title "><h1 class="">Celebrate Indie Bookstore Day With These Evansville Indiana Shops</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2020/05/Annotation-2020-04-02-130010.png" href="//newstalk1280.com/author/katgbf/" rel="author"><figcaption class="visually-hidden">Kat Mykals</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//newstalk1280.com/author/katgbf/" rel="author">Kat Mykals</a><time dateTime="2022-04-23 10:15:00 +0000">Published: April 23, 2022</time></div></div></div><figcaption>Kat Mykals/TSM</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk1280.com%2Fcelebrate-indie-bookstore-day-with-these-evansville-indiana-shops%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Celebrate%20Indie%20Bookstore%20Day%20With%20These%20Evansville%20Indiana%20Shops%20http%3A%2F%2Fnewstalk1280.com%2Fcelebrate-indie-bookstore-day-with-these-evansville-indiana-shops%2F%3Ftrackback%3Dtwitter_mobile%20%40NEWSTALK1280" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Independent Bookstore Day is coming up and I could not be more excited!&#xA0;As a kid, like many of us, books were my escape from everyday life. While I do not remember reading at a very young age, I do remember the first full-length novel that I ever read - it was <a href="https://www.goodreads.com/book/show/10603.Cujo?from_search=true&amp;from_srp=true&amp;qid=OPFFqg23sf&amp;rank=1" target="_blank">Stephen King&apos;s Cujo</a> and I was ten years old.</p><h3>Big Book for a Little Kid</h3><p>If you have ever read it, or any of King&apos;s writing you are probably as shocked as I am now that it was my first novel. It isn&apos;t exactly what I would call kid-friendly, but&#xA0;10-year-old Kat Mykals&#xA0;devoured that book, savoring every page and chewing on every word.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><h3>Buried in a Book</h3><p>Growing up as a typical Gen-X latchkey kid left me with plenty of time to bury myself between the pages of a good piece of fiction and forget about the myriad of things contributing to my pre-teen and teen angst. I almost never went anywhere without a giant novel with me.</p><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png/?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div><div class="single-post-image"><figure class="img-tag has-sizer aligncenter" style="max-width:630px"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="https://townsquare.media/site/72/files/2022/04/attachment-Copy-of-Unnamed-Design-84.jpg" rel=""><span class="visually-hidden">attachment-indie bookstore</span></div><figcaption>Canva</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><h3>Bookstore Memories</h3><p>I still remember&#xA0;while on a marching band trip to perform in the Peach Bowl half-time show, standing in line in a bookstore in Atlanta, Georgia to buy a copy of the third book&#xA0;of the Dark Tower series, <a href="https://www.goodreads.com/book/show/34084.The_Waste_Lands?from_search=true&amp;from_srp=true&amp;qid=2OZWqXGEGf&amp;rank=5" target="_blank">The Wastelands</a>.&#xA0;A woman approached the cashier and asked in one of&#xA0; the heaviest southern drawls I have ever heard, &quot;Do ya&apos;ll have that new book by Kathy Lee Gifford?&quot; I cannot explain why that memory, of all the others that have long since been forgotten, has remained, but it makes me smile and always makes me think of my fictional friend Roland&#xA0;Deschain, also known simply as <a href="https://www.goodreads.com/book/show/43615.The_Gunslinger?from_search=true&amp;from_srp=true&amp;qid=2OZWqXGEGf&amp;rank=1" target="_blank">The Gunslinger</a>. He and I spent a lot of time together over the years - there are eight books total in the series and I have read them all.</p><h3>Vampires, Witches, and More... Oh My!</h3><p>Admittedly, I read Stephen King almost exclusively until I was almost out of high school. I have even read <a href="https://www.goodreads.com/book/show/149267.The_Stand?from_search=true&amp;from_srp=true&amp;qid=xiJKobkWfm&amp;rank=1" target="_blank">The Stand</a>... <em>twice -</em>&#xA0;Once as the original published version, and later when I read the complete and uncut printing.&#xA0;It was my senior year&#xA0;when a classmate introduced me to the world of the <a href="https://www.goodreads.com/book/show/43814.The_Vampire_Lestat?from_search=true&amp;from_srp=true&amp;qid=KySLnNAhjO&amp;rank=1" target="_blank">Vampire Lestat</a>. Picking up a copy of <a href="https://www.goodreads.com/book/show/60184058-interview-with-a-vampire?from_search=true&amp;from_srp=true&amp;qid=YttFbvC1cv&amp;rank=3" target="_blank">Interview with a Vampire</a>, originally written almost 20 years before I ever thumbed through its pages for the first time, began a deep love&#xA0;for the writing of Anne Rice, vampire fiction, and eventually the Mayfair Witches with <a href="https://www.goodreads.com/search?q=mayfair+witches&amp;qid=s6Z6IqcnlE" target="_blank">The Witching Hour</a>.</p><h3>More Than Just King and Rice</h3><p>Since that time, my love of vampires and witches has continued, as has my love of pretty much anything dark, witchy, sordid, or twisted. And while I do love a good, uplifting story (suggested read: <a href="https://www.goodreads.com/book/show/18144590-the-alchemist?ac=1&amp;from_search=true&amp;qid=HpgQlyHqs4&amp;rank=1" target="_blank">The Alchemist</a> by&#xA0;Paulo Coelho) or a great piece on self-improvement (suggested read: <a href="https://www.goodreads.com/book/show/6596.The_Four_Agreements?from_search=true&amp;from_srp=true&amp;qid=OagCXucFef&amp;rank=1" target="_blank">The Four Agreements</a> by Don Miguel Ruiz), I will forever love the magical world of vampires, witches, and magic. Lost in the pages of a book is still one of my favorite places to be.</p><h3>Still In Love with Books After All These Years</h3><p>I just recently received a copy of <a href="https://www.goodreads.com/book/show/36076407-a-secret-history-of-witches" target="_blank">A Secret History of Witches</a> as a gift and I made an impromptu stop recently into Evansville&apos;s newest independent bookstore, Your Brother&apos;s Bookstore where I impulse bought a book for the simple fact that&#xA0;the pages had unfinished, raw edges and I liked how it felt in my hands.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><h3>Celebrating Independent Bookstore Day</h3><p><a href="https://www.bookweb.org/independent-bookstore-day" target="_blank">Independent Bookstore Day</a>, or IBD, is a single-day celebration taking place at indie bookstores all across the United States. It takes place the last Saturday in April every year, with participating stores selling exclusive, specialty merchandise to commemorate and many of them give away free swag and gifts that day as well. Evansville is fortunate to have not one but two really great indie bookstores and they are partnering in honor of Indie Bookstore Day! In a press release, <a href="https://www.facebook.com/ybbookstore" target="_blank">Your Brother&apos;s Bookstore</a> tells us,</p><blockquote><p>Along with the exclusives and fun free merchandise on offer, the first twenty customers to visit Your Brother&#x2019;s Bookstore will receive an IBD cloth tote bag. Additionally, Your Brother&#x2019;s Bookstore is teaming up with Bluestocking Social to provide a passport program. Customers who get their IBD passport signed at both bookstores will be entered to win a basket full of books and gifts.</p></blockquote><p>Independent Bookstore Day will take place, Saturday, April 30, 2022, and you can support our Evansville indie bookstores by shopping that day (or any day!)</p><div class="single-post-image"><figure class="img-tag has-sizer aligncenter" style="max-width:630px"><div class="frame-sizer" style="padding-top:56.19047619047619%"></div><div class="theframe" data-image="https://townsquare.media/site/72/files/2022/04/attachment-Your-Brothers-Bookstore-2.jpg" rel=""><span class="visually-hidden">attachment-Your Brothers Bookstore 2</span></div><figcaption>Kat Mykals/TSM</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><h3>Your Brother&apos;s Bookstore</h3><p><a href="https://www.yourbrothersbookstore.com/" target="_blank">Your Brother&apos;s Bookstore</a> is owned by brothers Sam and Adam Morris, and if you have never visited, you are missing out. It has a really cool vibe and they carry books as well as board games. If you&apos;re looking for some cool RP games, stop in. They have a special focus on books by local authors and they also have a kids section nestled into a cozy nook-turned-blanket-fort in the back of the store.</p><div class="single-post-image"><figure class="img-tag has-sizer aligncenter" style="max-width:630px"><div class="frame-sizer" style="padding-top:56.19047619047619%"></div><div class="theframe" data-image="https://townsquare.media/site/72/files/2022/04/attachment-Your-Brothers-Bookstore.jpg" rel=""><span class="visually-hidden">attachment-Your Brothers Bookstore</span></div><figcaption>Kat Mykals/TSM</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><h3>Blind Date Books</h3><p>Be sure that you check out their &quot;Blind Date&quot; books. These are wrapped in plain brown paper, offering nothing more than a brief description of what you will find inside, because as the old adage goes, &quot;you can&apos;t judge a book by its cover.&quot;&#xA0;Find&#xA0;Your Brother&apos;s Bookstore&#xA0;at 504 Main Street in downtown Evansville.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><h3>Bluestocking Social</h3><p><a href="https://www.bluestockingsocial.com/" target="_blank">Bluestocking Social</a>, owned by Annie and Matt (and their shop pets!)&#xA0;is another independent bookstore that offers more than just books. Tucked away behind a bright blue door in&#xA0;a basement near the University of Evansville, Bluestocking Social supplies the city with books, art supplies ranging from&#xA0;painting&#xA0;materials to&#xA0;drawing&#xA0;needs, and printmaking tools. I have even purchased books from them that they ordered special for me.</p><div class="single-post-image"><figure class="img-tag has-sizer aligncenter" style="max-width:630px"><div class="frame-sizer" style="padding-top:100%"></div><div class="theframe" data-image="https://townsquare.media/site/72/files/2022/04/attachment-bluestocking-social.jpg" rel=""><span class="visually-hidden">attachment-bluestocking social</span></div><figcaption>Bluestocking Social via Facebook</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><h3>Unique Gifts and Local Art Too</h3><p>They also offer a selection of unusual and unique gift ideas, as well as local art. <a href="https://www.facebook.com/bluestockingsocial" target="_blank">Bluestocking Social</a> is located at 606 B South Weinbach Avenue in Evansville, down from Honeymoon Coffee Company. They will have some special giveaways throughout the day and will be open with extended hours from 9 am to 5 pm on IBD.&#xA0;At 10 am that morning, they will be hosting a storytime reading with Southern Indiana author and illustrator,&#xA0;<a href="https://authortodd.com/" target="_blank">Todd Schimmell</a>. Be sure to check out his three-book series, The Kids&apos; Compass Series,&#xA0;which includes The Elephant that Tooted, as well as his other works.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="photogallery-wrapper"><h2 class="photogallery-title">23 Must-Own Rock + Metal Comics, Graphic Novels + Coffee Table Books</h2><div class="photogallery-description"><div><em>As Amazon affiliates, we earn on qualifying purchases.</em></div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Meet the 16 Other Towns Named Evansville in the World</h2><div class="photogallery-description"><div>Towns named, Evansville are scattered all across North America from the north to the south to th east to the west and everywhere in between.</div></div></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//newstalk1280.com/tags/bookstore/">bookstore</a></span><span>, <a href="//newstalk1280.com/tags/evansville/">evansville</a></span><span>, <a href="//newstalk1280.com/tags/in/">IN</a></span><span>, <a href="//newstalk1280.com/tags/indiana/">indiana</a></span><span>, <a href="//newstalk1280.com/tags/indie/">Indie</a></span><span>, <a href="//newstalk1280.com/tags/small-business/">small business</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//newstalk1280.com/category/local-news/">Evansville News</a></span><span>, <a href="//newstalk1280.com/category/events/">Events</a></span><span>, <a href="//newstalk1280.com/category/whats-new/">What's New</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/evansville-in/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/WGBF" aria-label="WGBFAM Public File">Public File</a></li><li class="last-one-merge"><a href="/wgbf-am-public-file/" aria-label="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->NewsTalk 1280 WGBF<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.19083e0a05ea10f141841b6563279883c8cc84c7.js?mver=23&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=19083e0a05ea10f141841b6563279883c8cc84c7" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>