<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Indiana Canine Rescue Needs Fosters To House Hurricane Ian Dogs</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="description" content="If you have been thinking about fostering, please consider this plea, and help the dogs that are in dire need of dry and safe kennels."/><meta name="keywords" content="indiana canine rescue needs fosters to house hurricane ian dogs,best of evansville,evansville news,what&#x27;s new"/><meta property="fb:app_id" content="259618825865382"/><meta property="fb:admins" content="47200475"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="All Paws On Deck - Indiana Canine Rescue Needs Emergency Fosters To Make Room For Hurricane Dogs"/><meta property="og:description" content="If you have been thinking about fostering, please consider this plea, and help the dogs that are in dire need of dry and safe kennels."/><meta property="og:url" content="https://newstalk1280.com/all-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs/"/><meta property="og:site_name" content="NewsTalk 1280 WGBF"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/782/files/2022/09/attachment-itv-03.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NEWSTALK1280"/><meta name="sailthru.description" content="If you have been thinking about fostering, please consider this plea, and help the dogs that are in dire need of dry and safe kennels."/><meta name="sailthru.date" content="2022-09-27 14:34:08"/><meta name="sailthru.title" content="All Paws On Deck &#x2013; Indiana Canine Rescue Needs Emergency Fosters To Make Room For Hurricane Dogs"/><meta name="sailthru.tags" content="tsmsite-wgbf-am, tsmmarket-evansville, tsmtype-local, itv, best-of-evansville, local-news, whats-new"/><meta name="sailthru.author" content="libertydewig"/><meta name="sailthru.image.full" content="https://townsquare.media/site/782/files/2022/09/attachment-itv-03.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/782/files/2022/09/attachment-itv-03.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="149590498404580"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=5a6ae53a86fe245d75bcfb0e35c7be799aabb4ad&mver=23&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.5a6ae53a86fe245d75bcfb0e35c7be799aabb4ad.js?mver=23&gver=3" as="script"/><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/75/files/2011/02/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Tennessee Toddler Refuses to Let Go of NICU Baby Brother After Waiting 2 Months to Hold Him" href="https://newstalk1280.com/toddler-holds-nicu-baby-brother/"/><link rel="canonical" href="https://my1053wjlt.com/all-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=5a6ae53a86fe245d75bcfb0e35c7be799aabb4ad&mver=23&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"newstalk1280.com","blogId":75,"method":"get_single","postId":339253,"crosspostBlogId":"782","crosspostPostId":"174532","postType":"post","postDateGmt":"2022-09-27 19:34:08.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>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</script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Indiana Canine Rescue Needs Fosters To House Hurricane Ian Dogs","callsign":"WGBFAM","market":"Evansville","sitetype":"Local","siteClassification":"Local","state":"IN","genre":"news-talk","pageType":"post","tags":"itv,my1053wjlt-xpost","categories":"best-of-evansville,local-news,whats-new","mediaType":"gallery","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
        <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WGBFAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://d1180od816jent.cloudfront.net." crossorigin/><script type="text/javascript" src="//d1180od816jent.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk1280.com&v=5a6ae53a86fe245d75bcfb0e35c7be799aabb4ad&mver=23&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "newstalk1280.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://newstalk1280.com/#organization","name":"WGBFAM","logo":{"@type":"ImageObject","@id":"https://newstalk1280.com/#sitelogo","url":"//townsquare.media/site/75/files/2011/10/logo.png"},"sameAs":["https://newstalk1280.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://newstalk1280.com/#website","publisher":{"@id":"https://newstalk1280.com/#organization"},"name":"WGBFAM","url":"https://newstalk1280.com/"},{"@context":"https://schema.org","@type":"article","headline":"All Paws On Deck - Indiana Canine Rescue Needs Emergency Fosters To Make Room For Hurricane Dogs","publisher":{"@id":"https://newstalk1280.com/#organization"},"url":"https://newstalk1280.com/all-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs/","mainEntityOfPage":{"@type":"WebPage","@id":"https://my1053wjlt.com/all-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs/"},"description":"If you have been thinking about fostering, please consider this plea, and help the dogs that are in dire need of dry and safe kennels.","@id":"https://newstalk1280.com/all-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs/#article","image":"//townsquare.media/site/782/files/2022/09/attachment-itv-03.jpg","author":{"@type":"Person","name":"Liberty DeWig","sameAs":"https://my1053wjlt.com/author/libertydewig"},"keywords":["indiana canine rescue needs fosters to house hurricane ian dogs","best of evansville","evansville news","what's new"],"datePublished":"2022-09-27T18:34:08.000Z","dateCreated":"2022-09-27T18:34:08.000Z","dateModified":"2022-09-27T18:34:08.000Z","isPartOf":{"@id":"https://newstalk1280.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>What&#x27;s Hot:</span></li><li><a href="/category/local-news/">Tristate News</a></li><li><a href="/my-school-rules-2022-win-1000-for-your-school-2/">MY SCHOOL RULES VOTING</a></li><li><a href="/category/family-2/">Family</a></li><li><a href="/evansville-weather">Weather</a></li><li><a href="/tri-state-weather-closings/">CLOSINGS</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/75/files/2017/08/newstalk1280_logo.png" alt="NewsTalk 1280 WGBF"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-4" class="stationtagline-container showticker-item"><div class="content"><p class="info">The Tri-State's Best Talk</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub"><a href="/category/events" data-source="nav">Events</a></li><li class="hassub"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub hide"><a href="/category/events" data-source="nav">Events</a></li><li class="hassub hide"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-339253" data-location="/all-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-339253"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="All Paws On Deck &amp;#8211; Indiana Canine Rescue Needs Emergency Fosters To Make Room For Hurricane Dogs"><img src="https://townsquare.media/site/782/files/2022/09/attachment-itv-02.jpg?w=980&amp;q=75" alt="All Paws On Deck &amp;#8211; Indiana Canine Rescue Needs Emergency Fosters To Make Room For Hurricane Dogs"/></figure></div><div class="header"><section class="title "><h1 class="">All Paws On Deck – Indiana Canine Rescue Needs Emergency Fosters To Make Room For Hurricane Dogs</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/782/files/2021/07/attachment-LIB-RED-2.jpg" href="//newstalk1280.com/author/libertydewig/" rel="author"><figcaption class="visually-hidden">Liberty</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//newstalk1280.com/author/libertydewig/" rel="author">Liberty</a><time dateTime="2022-09-27 19:34:08 +0000">Published: September 27, 2022</time></div></div></div><figcaption>canva</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk1280.com%2Fall-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=All%20Paws%20On%20Deck%20%E2%80%93%20Indiana%20Canine%20Rescue%20Needs%20Emergency%20Fosters%20To%20Make%20Room%20For%20Hurricane%20Dogs%20http%3A%2F%2Fnewstalk1280.com%2Fall-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs%2F%3Ftrackback%3Dtwitter_mobile%20%40NEWSTALK1280" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>If you have never lived in Florida, and faced hurricane or even tropical storm winds, let me tell you it is scary. My family and I lived in Tallahassee, Florida during a tropical storm, and that it something that I do not want to experience ever again.</p><div class="single-post-image "><figure class="img-tag has-sizer aligncenter" style="max-width:1600px"><div class="frame-sizer" style="padding-top:66.6875%"></div><div class="theframe" data-image="https://townsquare.media/site/782/files/2022/09/attachment-itv-01.jpg" rel=""><span class="visually-hidden">itv ohio co prison fl</span></div><figcaption>itv union co prison fl</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px" focusable="false" role="img" aria-labelledby="loading-anim-title"><title id="loading-anim-title">loading...</title><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Now, think about poor doggies that are held in kennels, without the protection of wind resistant windows. That is the situation for some dogs that are at the Union County prison near Gainesville, FL. Our friends at <a href="https://www.facebook.com/itvrescue" target="_blank">It Takes A Village</a> want to make room in their shelters to house these dogs, until the hurricane is over.</p><h3>Why Are There Dogs in Prison?</h3><p>Good question. These dogs aren&apos;t doing time for crimes, they are there to be trained and then adopted.</p><p><em>&quot;<a href="https://www.correctionsfoundation.org/fdc-dog-training-and-adoption-programs/" target="_blank">The Dog Obedience Programs</a>&#xA0;are partnerships programs between the Florida Department of Corrections and various community rescue groups and animal service agencies. &#xA0;These partnerships are intended to increase the adoptability of shelter dogs and provide inmates with job skills beneficial upon release. During the training period, dogs receive socialization and are taught basic obedience commands such as sit, stay, come, and to walk by your side without pulling on the leash. All dogs are housebroken and crate-trained and have up-to-date shots. They&apos;ve been spayed or neutered, and many are microchipped.&quot;</em></p><h3>Traveling To Higher Ground</h3><div class="l7ghb35v kjdc1dyq kmwttqpk gh25dzvf jikcssrz n3t5jt4f"><blockquote><div dir="auto"><strong>As we keep our eyes on the news of Hurricane Ian heading into the Florida area, we think of all of the animals that need to evacuate immediately but have no place to go.</strong></div><div dir="auto"><strong>These pups are in outdoor only kennels on the Prison grounds in <a href="http://www.dc.state.fl.us/ci/213.html" target="_blank">Union County north of Gainesville</a>. Can you imagine how terrifying this will be for them? They need our help! So, we are putting out a plea for foster homes.</strong></div></blockquote></div><blockquote><div class="l7ghb35v kjdc1dyq kmwttqpk gh25dzvf jikcssrz n3t5jt4f"><div dir="auto"><strong>We need to move the dogs out of our rescue center to make room for the Hurricane dogs that will be arriving into our care tomorrow- ahead of Ian.</strong></div></div></blockquote><div class="l7ghb35v kjdc1dyq kmwttqpk gh25dzvf jikcssrz n3t5jt4f"><blockquote><div dir="auto"><span style="color: #ff0000;"><strong>If you can help save a life by opening your home, please stop by the rescue center located at 1417 N. Stockwell Rd. today 12-5, tomorrow 12-7</strong></span></div></blockquote><div dir="auto"></div></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><h3>No Need To Travel To Florida</h3><p>It Takes a Village can take in the dogs from the Florida prison. They need more fosters to make room for those dogs. So, if you have been thinking about fostering, please consider this plea, and help the dogs that are in dire need of dry and safe kennels. Fill out a <a href="https://itvrescue.org/foster/" target="_blank">Foster Application HERE</a>.</p><div class="photogallery-wrapper"><h2 class="photogallery-title"> Adoptable Evansville Dogs That Could Star in a Disney Movie</h2><div class="photogallery-description"><div>Let's pretend we are casting some Disney movies with local dogs playing some<em> ruff </em>parts. Please visit your local animal shelter to adopt your next furry family member that could end up paying for their own kibble.</div><div>Find Your Next Buddy at <a href="https://www.petfinder.com/" rel="noopener noreferrer" target="_blank">PetFinder.com</a></div></div></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Before & After Pictures of Moxie's Miraculous Recovery</h2><div class="photogallery-description"><div>Moxie is the perfect name for this puppy - a sweet girl determined to never give up. Her recovery is simply miraculous, and we have the before and after pictures to prove it. Your eyes and your brain will try and convince you that these are two different dogs, but I promise it's the same dog - that's MOXIE.</div><div><br></div><div>Just a heads up that the "before" pictures might be difficult to look at for some people, but just know that she is all good now</div></div></div></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//my1053wjlt.com/all-paws-on-deck-indiana-canine-rescue-needs-emergency-fosters-to-make-room-for-hurricane-dogs/" target="_blank">All Paws On Deck – Indiana Canine Rescue Needs Emergency Fosters To Make Room For Hurricane Dogs</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//newstalk1280.com/tags/itv/">ITV</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//newstalk1280.com/category/best-of-evansville/">Best of Evansville</a></span><span>, <a href="//newstalk1280.com/category/local-news/">Evansville News</a></span><span>, <a href="//newstalk1280.com/category/whats-new/">What's New</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From WGBFAM</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2022/09/attachment-wade-austin-ellis-FtuJIuBbUhI-unsplash.jpg" href="/rent-a-dog-for-a-day-or-longer-at-this-southern-indiana-animal-rescue/" rel="" data-source="blogroll"><figcaption class="visually-hidden">&#8220;Rent&#8221; a Dog for a Day &#8211; or Longer At This Southern Indiana Animal Rescue</figcaption></a></figure><div class="content"><a href="/rent-a-dog-for-a-day-or-longer-at-this-southern-indiana-animal-rescue/" class="title" data-source="blogroll">&#8220;Rent&#8221; a Dog for a Day &#8211; or Longer At This Southern Indiana Animal Rescue</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2021/12/attachment-ITV-.jpg" href="/evansville-animal-rescue-waived-adoption-fees-christmas/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Evansville IN Animal Rescue Offering Waived Adoption Fees for the Holidays</figcaption></a></figure><div class="content"><a href="/evansville-animal-rescue-waived-adoption-fees-christmas/" class="title" data-source="blogroll">Evansville IN Animal Rescue Offering Waived Adoption Fees for the Holidays</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2020/12/RS38762_GettyImages-879631660.jpg" href="/no-adoption-fees-today-only-at-both-it-takes-a-village-locations/" rel="" data-source="blogroll"><figcaption class="visually-hidden">No Adoption Fees! TODAY ONLY at Both It Takes a Village Locations</figcaption></a></figure><div class="content"><a href="/no-adoption-fees-today-only-at-both-it-takes-a-village-locations/" class="title" data-source="blogroll">No Adoption Fees! TODAY ONLY at Both It Takes a Village Locations</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/782/files/2022/09/attachment-2022-Marching-Band-poll-1.jpg" href="/vote-for-the-best-high-school-marching-band-in-southern-indiana/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Cast Your Vote for the Best High School Marching Band in Southern Indiana</figcaption></a></figure><div class="content"><a href="/vote-for-the-best-high-school-marching-band-in-southern-indiana/" class="title" data-source="blogroll">Cast Your Vote for the Best High School Marching Band in Southern Indiana</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2022/09/attachment-Untitled-design-173.jpg" href="/toddler-holds-nicu-baby-brother/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Tennessee Toddler Refuses to Let Go of NICU Baby Brother After Waiting 2 Months to Hold Him</figcaption></a></figure><div class="content"><a href="/toddler-holds-nicu-baby-brother/" class="title" data-source="blogroll">Tennessee Toddler Refuses to Let Go of NICU Baby Brother After Waiting 2 Months to Hold Him</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2022/09/attachment-Recall.jpg" href="/over-43-tons-of-bacon-sausage-hot-dogs-more-recalled-in-illinois-kentucky/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Over 43 Tons of Bacon, Sausage, Hot Dogs, &#038; More Recalled in Illinois &#038; Kentucky</figcaption></a></figure><div class="content"><a href="/over-43-tons-of-bacon-sausage-hot-dogs-more-recalled-in-illinois-kentucky/" class="title" data-source="blogroll">Over 43 Tons of Bacon, Sausage, Hot Dogs, &#038; More Recalled in Illinois &#038; Kentucky</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/76/files/2022/09/attachment-Untitled-design470.jpg" href="/popular-pizza-restaurant-in-owensboro-kentucky-closes-for-good/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Popular Pizza Restaurant in Owensboro, Kentucky Closes For Good</figcaption></a></figure><div class="content"><a href="/popular-pizza-restaurant-in-owensboro-kentucky-closes-for-good/" class="title" data-source="blogroll">Popular Pizza Restaurant in Owensboro, Kentucky Closes For Good</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/76/files/2022/09/attachment-Untitled-design-2022-09-26T143450.108.jpg" href="/kentucky-gals-color-themed-girls-night-is-a-rainbow-full-of-fun-photos/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Kentucky Gals Color-Themed Girls Night is a Rainbow Full of Fun (PHOTOS)</figcaption></a></figure><div class="content"><a href="/kentucky-gals-color-themed-girls-night-is-a-rainbow-full-of-fun-photos/" class="title" data-source="blogroll">Kentucky Gals Color-Themed Girls Night is a Rainbow Full of Fun (PHOTOS)</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/76/files/2022/09/attachment-2022_09_26_12_48_08_Edit_Post_WBKR_WordPress.jpg" href="/kentucky-cemetery-celebrates-15-years-of-voices-of-elmwood-a-look-back-at-the-towns-history/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Kentucky Cemetery Celebrates 15 Years of &#8216;Voices of Elmwood&#8217; A Look Back at the Town&#8217;s History</figcaption></a></figure><div class="content"><a href="/kentucky-cemetery-celebrates-15-years-of-voices-of-elmwood-a-look-back-at-the-towns-history/" class="title" data-source="blogroll">Kentucky Cemetery Celebrates 15 Years of &#8216;Voices of Elmwood&#8217; A Look Back at the Town&#8217;s History</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/evansville-in/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/WGBF" aria-label="WGBFAM Public File">Public File</a></li><li class="last-one-merge"><a href="/wgbf-am-public-file/" aria-label="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->NewsTalk 1280 WGBF<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.5a6ae53a86fe245d75bcfb0e35c7be799aabb4ad.js?mver=23&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=5a6ae53a86fe245d75bcfb0e35c7be799aabb4ad" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>