<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Watch KY Boy Try To Foot Race a Car and Instead Run Into Another</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="description" content="I could totally see my youngest doing this exact thing when he was young, playing sports, and hyped up on caffeine and sugar"/><meta name="keywords" content="video of kentucky boy running into back of parked car,what&#x27;s new"/><meta property="fb:app_id" content="259618825865382"/><meta property="fb:admins" content="47200475"/><meta property="fb:admins" content="583052867"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="732998853"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Watch Kentucky Boy Foot Race a Car and Instead Run Into One That&#x27;s Parked - Funny Video"/><meta property="og:description" content="I could totally see my youngest doing this exact thing when he was young, playing sports, and hyped up on caffeine and sugar"/><meta property="og:url" content="https://newstalk1280.com/watch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video/"/><meta property="og:site_name" content="NewsTalk 1280 WGBF"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/71/files/2022/08/attachment-Untitled-design-231.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@NEWSTALK1280"/><meta name="sailthru.description" content="I could totally see my youngest doing this exact thing when he was young, playing sports, and hyped up on caffeine and sugar"/><meta name="sailthru.date" content="2022-08-21 16:00:00"/><meta name="sailthru.title" content="Watch Kentucky Boy Foot Race a Car and Instead Run Into One That&#x2019;s Parked &#x2013; Funny Video"/><meta name="sailthru.tags" content="tsmsite-wgbf-am, tsmmarket-evansville, tsmtype-local, whats-new"/><meta name="sailthru.author" content="leslie"/><meta name="sailthru.image.full" content="https://townsquare.media/site/71/files/2022/08/attachment-Untitled-design-231.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/71/files/2022/08/attachment-Untitled-design-231.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="149590498404580"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=0e30f463aa2243738b078efa0eae690354467d0a&mver=23&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.0e30f463aa2243738b078efa0eae690354467d0a.js?mver=23&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin /><link rel="preconnect" href="https://connect.facebook.net" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/75/files/2011/02/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Dad, Mother and Toddler Have Died After Missouri Home Explosion" href="https://newstalk1280.com/dad-mother-and-toddler-have-died-after-missouri-home-explosion/"/><link rel="canonical" href="https://wkdq.com/watch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=0e30f463aa2243738b078efa0eae690354467d0a&mver=23&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"newstalk1280.com","blogId":75,"method":"get_single","postId":337920,"crosspostBlogId":"71","crosspostPostId":"711128","postType":"post","postDateGmt":"2022-08-21 21:00:00.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>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</script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Watch KY Boy Try To Foot Race a Car and Instead Run Into Another","callsign":"WGBFAM","market":"Evansville","sitetype":"Local","siteClassification":"Local","state":"IN","genre":"news-talk","pageType":"post","tags":"wkdq-xpost","categories":"whats-new","mediaType":"gallery","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
        <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WGBFAM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://d1180od816jent.cloudfront.net." crossorigin/><script type="text/javascript" src="//d1180od816jent.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk1280.com&v=0e30f463aa2243738b078efa0eae690354467d0a&mver=23&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "newstalk1280.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://newstalk1280.com/#organization","name":"WGBFAM","logo":{"@type":"ImageObject","@id":"https://newstalk1280.com/#sitelogo","url":"//townsquare.media/site/75/files/2011/10/logo.png"},"sameAs":["https://newstalk1280.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://newstalk1280.com/#website","publisher":{"@id":"https://newstalk1280.com/#organization"},"name":"WGBFAM","url":"https://newstalk1280.com/"},{"@context":"https://schema.org","@type":"article","headline":"Watch Kentucky Boy Foot Race a Car and Instead Run Into One That's Parked - Funny Video","publisher":{"@id":"https://newstalk1280.com/#organization"},"url":"https://newstalk1280.com/watch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video/","mainEntityOfPage":{"@type":"WebPage","@id":"https://wkdq.com/watch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video/"},"description":"I could totally see my youngest doing this exact thing when he was young, playing sports, and hyped up on caffeine and sugar","@id":"https://newstalk1280.com/watch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video/#article","image":"//townsquare.media/site/71/files/2022/08/attachment-Untitled-design-231.jpg","author":{"@type":"Person","name":"Leslie","sameAs":"https://wkdq.com/author/leslie"},"keywords":["video of kentucky boy running into back of parked car","what's new"],"datePublished":"2022-08-21T20:00:00.000Z","dateCreated":"2022-08-21T20:00:00.000Z","dateModified":"2022-08-21T20:00:00.000Z","isPartOf":{"@id":"https://newstalk1280.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>What&#x27;s Hot:</span></li><li><a href="/category/local-news/">Tristate News</a></li><li><a href="/my-school-rules-2022-win-1000-for-your-school-2/">MY SCHOOL RULES VOTING</a></li><li><a href="/category/family-2/">Family</a></li><li><a href="/evansville-weather">Weather</a></li><li><a href="/tri-state-weather-closings/">CLOSINGS</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/75/files/2017/08/newstalk1280_logo.png" alt="NewsTalk 1280 WGBF"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-4" class="stationtagline-container showticker-item"><div class="content"><p class="info">The Tri-State's Best Talk</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub"><a href="/category/events" data-source="nav">Events</a></li><li class="hassub"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/djs" data-source="nav">On-Air Personalities</a></li><li class="hassub"><a href="/shows" data-source="nav">Shows</a><ul class="links submenu"><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live/popup/" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/?p=303086" data-source="nav">Smart Speaker</a></li><li class="hassub"><a href="/app" data-source="nav">Download our App</a></li></ul></li><li class="hassub hide"><a href="/app" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="https://apps.apple.com/us/app/newstalk-1280-wgbf/id1209170051" data-source="nav" target="_blank">Download the iOS App</a></li><li class="hassub"><a href="https://play.google.com/store/apps/details?id=com.tsm.wgbf&amp;hl=en_US&amp;gl=US" data-source="nav" target="_blank">Download the Android App</a></li></ul></li><li class="hassub hide"><a href="/category/events" data-source="nav">Events</a></li><li class="hassub hide"><a href="/evansville-weather/" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/help" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" data-source="nav">Advertise</a></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-337920" data-location="/watch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-337920"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="Watch Kentucky Boy Foot Race a Car and Instead Run Into One That&amp;#8217;s Parked &amp;#8211; Funny Video"><img src="https://townsquare.media/site/71/files/2022/08/attachment-Untitled-design-231.jpg?w=980&amp;q=75" alt="Watch Kentucky Boy Foot Race a Car and Instead Run Into One That&amp;#8217;s Parked &amp;#8211; Funny Video"/></figure></div><div class="header"><section class="title "><h1 class="">Watch Kentucky Boy Foot Race a Car and Instead Run Into One That’s Parked – Funny Video</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/71/files/2020/08/117310045_10222350877991154_4326075827195150694_n.jpg" href="//newstalk1280.com/author/leslie/" rel="author"><figcaption class="visually-hidden">Leslie Morgan</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//newstalk1280.com/author/leslie/" rel="author">Leslie Morgan</a><time dateTime="2022-08-21 21:00:00 +0000">Published: August 21, 2022</time></div></div></div><figcaption>Viral Hog via Rumble/Canva</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk1280.com%2Fwatch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Watch%20Kentucky%20Boy%20Foot%20Race%20a%20Car%20and%20Instead%20Run%20Into%20One%20That%E2%80%99s%20Parked%20%E2%80%93%20Funny%20Video%20http%3A%2F%2Fnewstalk1280.com%2Fwatch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video%2F%3Ftrackback%3Dtwitter_mobile%20%40NEWSTALK1280" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>We are so incredibly distracted these days that simply walking or running down the street can be hazardous to our health. And, driving, OMG. We&apos;ll talk is a whole other article.</p><p>Stop it, BTW. Stop texting and/or reading a text while driving. Are you insaune? Ok, enough, expect an article about this very soon.</p><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Anyway, I found this video on Rumble and it reminded me of my youngest son, Hayden, when he was a little boy. He was constantly stubbing his toe, falling down, and running into things. He was so fast, it would happen in fast motion, and then everything would slow down until he would pop up and you heard him yell, <em>I&apos;m ok!</em></p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p><a href="https://giphy.com/gifs/sonymusicindia-music-video-love-song-ash-king-LmgOO1RTQXEObxCR0l">via GIPHY</a></p><p>I could totally see him doing this exact thing when he was young, playing sports, and hyped up on caffeine and sugar.</p><p>His parents described what happened in the video like this,</p><q class="pullquote alignfull">We were at his brother's football game, and he had too much Kona ice. Got hopped up on sugar and said he could outrun the car on the way home. So I let him out to race and he thought he was winning. Till he hit the car.</q><hr/><p><script>// <![CDATA[
!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u4"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&#038;args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");
// ]]></script></p><div id="rumble_v1d8r9u"></div><p><script>// <![CDATA[
Rumble("play", {"video":"v1d8r9u","div":"rumble_v1d8r9u"});
// ]]></script></p><p>&#xA0;</p><p>&#xA0;</p><hr/><p>Luckily, the little boy was uninjured. I&apos;m sure the whole family laughed about it. You know the incident will now be a story they always tell, in the future, when they get together.</p><p>[<a href="https://rumble.com/v1fux6s-kid-runs-right-into-parked-car.html" target="_blank">Viral Hog via Rumble]</a></p><div class="photogallery-wrapper"><h2 class="photogallery-title">KEEP READING: 12 Hilarious Names Tristate Kids Gave Ordinary Things</h2></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Kid&#039;s Planet</h2></div><div class="photogallery-wrapper"><h2 class="photogallery-title">SWEET: Here are the most popular Halloween candies</h2></div></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//wkdq.com/watch-kentucky-boy-race-car-instead-run-into-parked-car-funny-video/" target="_blank">Watch Kentucky Boy Foot Race a Car and Instead Run Into One That’s Parked – Funny Video</a>
</div></div><div class="tags-lines"><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//newstalk1280.com/category/whats-new/">What's New</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="#main-content" data-index="0">Back To Top</a></div></div></div></article></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/evansville-in/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/am-profile/WGBF" aria-label="WGBFAM Public File">Public File</a></li><li class="last-one-merge"><a href="/wgbf-am-public-file/" aria-label="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk1280" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/NewsTalk1280" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->NewsTalk 1280 WGBF<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.0e30f463aa2243738b078efa0eae690354467d0a.js?mver=23&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=0e30f463aa2243738b078efa0eae690354467d0a" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>