<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Where are the Best Christmas Lights in the Tri-State?</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="description" content="Where are the absolute BEST Christmas lights in the area? Here&#x27;s a map that can help you out!"/><meta data-react-helmet="true" name="keywords" content="christmas lights, evansville, indiana, christmas home, ,best of evansville,christmas,evansville news,news,newsletter"/><meta data-react-helmet="true" property="fb:app_id" content="187155534656116"/><meta data-react-helmet="true" property="fb:admins" content="47200475"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Where are the Best Christmas Lights in the Tri-State?  Here&#x27;s a Map!"/><meta data-react-helmet="true" property="og:description" content="Where are the absolute BEST Christmas lights in the area? Here&#x27;s a map that can help you out!"/><meta data-react-helmet="true" property="og:url" content="https://newstalk1280.com/where-are-the-best-christmas-lights-in-the-tri-state-heres-a-map/"/><meta data-react-helmet="true" property="og:site_name" content="NewsTalk 1280 WGBF"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/72/files/2019/12/RS2128_121726590.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@NEWSTALK1280"/><meta data-react-helmet="true" name="sailthru.description" content="Where are the absolute BEST Christmas lights in the area? Here&#x27;s a map that can help you out!"/><meta data-react-helmet="true" name="sailthru.date" content="2019-12-04 12:23:36"/><meta data-react-helmet="true" name="sailthru.title" content="Where are the Best Christmas Lights in the Tri-State?  Here’s a Map!"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-wgbf-am, tsmmarket-evansville, tsmtype-local, best-of-evansville, christmas, local-news, news-2, newsletter"/><meta data-react-helmet="true" name="sailthru.author" content="melissa"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/72/files/2019/12/RS2128_121726590.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/72/files/2019/12/RS2128_121726590.jpg"/><meta data-react-helmet="true" property="fb:pages" content="149590498404580"/><meta data-react-helmet="true" name="google-site-verification" content="nhlviePms1KY8HoU4UO2p8KEyGi2yFOfB4dBU61wjKk"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=0ae58f106ff02625819185fafaf75bef964532db&mver=9" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/75/files/2011/02/favicon.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/75/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="It Takes a Village Hosting  Online Christmas Auction Fundraiser" href="https://newstalk1280.com/it-takes-a-village-hosting-online-christmas-auction-fundraiser/"/><link data-react-helmet="true" rel="next" title="The U.S. May Be Facing A French Fry Shortage in 2020" href="https://newstalk1280.com/the-u-s-may-be-facing-a-french-fry-shortage-in-2020/"/><link data-react-helmet="true" rel="canonical" href="https://103gbfrocks.com/where-are-the-best-christmas-lights-in-the-tri-state-heres-a-map/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?h=72&amp;w=72"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=0ae58f106ff02625819185fafaf75bef964532db&mver=9" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"newstalk1280.com","blogId":75,"method":"get_single","postId":300326,"crosspostBlogId":"72","crosspostPostId":"543743","postType":"post","postDateGmt":"2019-12-04 18:23:36.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"melissa","dimension2":"best-of-evansville,christmas,local-news,news-2,newsletter","dimension3":"103gbfrocks-xpost","dimension4":"post","dimension5":"Wed Dec 04 2019","dimension6":"12:23","dimension7":"standard","dimension8":"1019","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"melissa","dimension2":"best-of-evansville,christmas,local-news,news-2,newsletter","dimension3":"103gbfrocks-xpost","dimension4":"post","dimension5":"Wed Dec 04 2019","dimension6":"12:23","dimension7":"standard","dimension8":"1019","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-4600788-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-4600788-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-4600788-11",
          name: "UA460078811",
          allowAnchor: false
        });
        ga( "UA460078811.require", "displayfeatures" );
        ga( "UA460078811.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA460078811.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA460078811" ] = {gaid:"UA-4600788-11"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-4600788-13",
          name: "UA460078813",
          allowAnchor: false
        });
        ga( "UA460078813.require", "displayfeatures" );
        ga( "UA460078813.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA460078813.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA460078813" ] = {gaid:"UA-4600788-13"};
ga( "create", {
          trackingId:"UA-45260060-2",
          name: "UA452600602",
          allowAnchor: false
        });
        ga( "UA452600602.require", "displayfeatures" );
        ga( "UA452600602.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600602.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600602" ] = {gaid:"UA-45260060-2"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Where are the Best Christmas Lights in the Tri-State?","callsign":"WGBFAM","market":"Evansville","sitetype":"Local","siteClassification":"Local","state":"IN","genre":"news-talk","pageType":"post","tags":"103gbfrocks-xpost","categories":"best-of-evansville,christmas,local-news,news-2,newsletter","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WGBFAM&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script type="text/javascript" src="//d1180od816jent.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk1280.com&v=0ae58f106ff02625819185fafaf75bef964532db&mver=9"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "newstalk1280.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Where are the Best Christmas Lights in the Tri-State?  Here's a Map!","publisher":{"@type":"Organization","name":"WGBFAM","logo":{"@type":"ImageObject","url":"//townsquare.media/site/75/files/2011/10/logo.png"}},"url":"https://newstalk1280.com/where-are-the-best-christmas-lights-in-the-tri-state-heres-a-map/","mainEntityOfPage":{"@type":"WebPage","@id":"https://103gbfrocks.com/where-are-the-best-christmas-lights-in-the-tri-state-heres-a-map/"},"description":"Where are the absolute BEST Christmas lights in the area? Here's a map that can help you out!","image":"//townsquare.media/site/72/files/2019/12/RS2128_121726590.jpg","author":"Melissa Awesome","keywords":"melissa where-are-the-best-christmas-lights-in-the-tri-state-heres-a-map best-of-evansville christmas local-news news-2 newsletter 103gbfrocks-xpost pagetype-post news-talk web","datePublished":"2019-12-04T17:23:36.000Z","dateCreated":"2019-12-04T17:23:36.000Z","dateModified":"2020-11-30T21:54:12.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Tristate News" href="/category/local-news/">Tristate News</a></li><li><a title="Family" href="/category/family-2/">Family</a></li><li><a title="Weather" href="/evansville-weather">Weather</a></li><li><a title="Fall Fest Fundraiser Shirts" href="/support-evansville-non-profits-with-these-fall-festival-inspired-shirts/">Fall Fest Fundraiser Shirts</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="NewsTalk 1280 WGBF" title="NewsTalk 1280 WGBF" data-source="logo"><img src="//townsquare.media/site/75/files/2017/08/newstalk1280_logo.png" alt="NewsTalk 1280 WGBF" title="NewsTalk 1280 WGBF"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-4" class="stationtagline-container showticker-item"><div class="content"><p class="info">The Tri-State's Best Talk</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" title="On Air" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/shows" title="Shows" data-source="nav">Shows</a></li><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" title="Shaped by Faith" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/listen-live/popup/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/mobile" title="Mobile App" data-source="nav">Mobile App</a></li></ul></li><li class="hassub"><a href="/category/events" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/category/events" title="Tri-State Events" data-source="nav">Tri-State Events</a></li></ul></li><li class="hassub"><a href="/evansville-weather/" title="Weather" data-source="nav">Weather</a></li><li class="hassub"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" title="Feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" title="Advertise" data-source="nav">Advertise</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" title="On Air" data-source="nav">On Air</a><ul class="links submenu"><li class="hassub"><a href="/shows" title="Shows" data-source="nav">Shows</a></li><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/" title="Shaped by Faith" data-source="nav">Shaped by Faith</a></li></ul></li><li class="hassub hide"><a href="/listen-live/popup/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/mobile" title="Mobile App" data-source="nav">Mobile App</a></li></ul></li><li class="hassub hide"><a href="/category/events" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/category/events" title="Tri-State Events" data-source="nav">Tri-State Events</a></li></ul></li><li class="hassub hide"><a href="/evansville-weather/" title="Weather" data-source="nav">Weather</a></li><li class="hassub hide"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help/" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" title="Feedback" data-source="nav">Feedback</a></li><li class="hassub"><a href="/advertise/" title="Advertise" data-source="nav">Advertise</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Coast to Coast AM</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Coast to Coast AM</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk1280" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/NewsTalk1280" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-300326" data-location="/where-are-the-best-christmas-lights-in-the-tri-state-heres-a-map/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-300326"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/72/files/2019/12/RS2128_121726590.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/72/files/2019/12/RS2128_121726590.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/72/files/2019/12/RS2128_121726590.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Where are the Best Christmas Lights in the Tri-State?  Here’s a Map!</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/72/files/2020/02/GBF-38.jpg" href="//newstalk1280.com/author/melissa/" rel="author" title="Melissa Awesome"></a></figure></div><a class="author-name" href="//newstalk1280.com/author/melissa/" rel="author" title="Melissa Awesome">Melissa Awesome</a></address></div><time dateTime="2019-12-04 18:23:36 +0000">Updated: December 4, 2019</time></div><figcaption title="Getty Images/iStockphoto">Getty Images/iStockphoto</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk1280.com%2Fwhere-are-the-best-christmas-lights-in-the-tri-state-heres-a-map%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Where%20are%20the%20Best%20Christmas%20Lights%20in%20the%20Tri-State%3F%20%20Here%E2%80%99s%20a%20Map%21%20http%3A%2F%2Fnewstalk1280.com%2Fwhere-are-the-best-christmas-lights-in-the-tri-state-heres-a-map%2F%3Ftrackback%3Dtwitter_mobile%20%40NEWSTALK1280" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>One of my favorite things to do this time of year is driving around to look at Christmas lights. This year I&apos;m even more excited because it&apos;s something fun I can do outside of my own home (anyone else have a year long case of cabin fever?&#xA0; Because, same).&#xA0;&#xA0;&#xA0;I know there are a few local homes that my family and I like to look at every year. But where are the absolute BEST Christmas lights in the area? &#xA0;Besides of course the obvious Fantasy of Lights, and Santa Claus Land of Lights, where are the best homes? &#xA0;I found a map that can help you out!&#xA0;<span id="more-526120"></span></p><p>Turns out someone local who is AMAZING and has access to Google has done all of the hard work for us!<a href="https://www.google.com/maps/d/u/0/viewer?ie=UTF8&amp;oe=UTF8&amp;msa=0&amp;mid=1BFUicVkfIIvCxs-2g68zEX0HuxA&amp;ll=37.96817686991872%2C-87.53361792026368&amp;z=11" target="_blank">&#xA0;Click here to view the best lights in the area!&#xA0;</a>Have fun driving around and scoping out all the best light shows!</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>So get yourself&#xA0;&#xA0;some hot chocolate, load up the car, and&#xA0;pop in Rob Halford&apos;s Celestial holiday album (for a more rockin&apos; Christmas) and enjoying the lights. Happy Holidays!<br><iframe src="https://www.google.com/maps/d/embed?mid=1BFUicVkfIIvCxs-2g68zEX0HuxA" width="640" height="480"></iframe></p><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png/?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Enter your number to get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number for download link" maxLength="10"/></div></div></div><div style="clear:both"></div></div><div class="lazyload-placeholder singlePostGallery-lazyload-placeholder" data-pod="{&quot;galleryindex&quot;:&quot;0&quot;,&quot;url&quot;:&quot;/rest/carbon/uri/api/gallery/domain/103gbfrocks.com/galleryId/577404?filterexclusions&amp;galleryindex=0&quot;,&quot;thumbnail&quot;:&quot;http://tsm-branded-apps.s3.amazonaws.com/icons/slideshow@3x.png&quot;,&quot;layout&quot;:&quot;&quot;,&quot;title&quot;:&quot;Halloween Christmas Trees Are the Perfect Way to Make Christmas Creepy&quot;,&quot;fullscreen&quot;:&quot;0&quot;,&quot;blingfrequency&quot;:3,&quot;portraitmode&quot;:&quot;0&quot;,&quot;galleryid&quot;:&quot;tsm-photogallery-72-577404-0&quot;}"></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//newstalk1280.com/category/best-of-evansville/">Best of Evansville</a></span><span>, <a href="//newstalk1280.com/category/christmas/">Christmas</a></span><span>, <a href="//newstalk1280.com/category/local-news/">Evansville News</a></span><span>, <a href="//newstalk1280.com/category/news-2/">News</a></span><span>, <a href="//newstalk1280.com/category/newsletter/">Newsletter</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-351"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-351" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/959/files/2020/11/GettyImages-1137918681-e1606495792765.jpg" href="//newstalk1280.com/heres-the-best-detox-drink-to-get-back-on-track-after-a-day-of-overeating/" rel="" title="The Best Detox Drink to Have Today After a Day of Overeating" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//newstalk1280.com/heres-the-best-detox-drink-to-get-back-on-track-after-a-day-of-overeating/" title="The Best Detox Drink to Have Today After a Day of Overeating" class="title" data-source="blogroll">The Best Detox Drink to Have Today After a Day of Overeating</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-63"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-238"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container"> Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/evansville-in/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/wgbf" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File" data-title="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File" href="/wgbf-am-public-file/" aria-label="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk1280" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/NewsTalk1280" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->NewsTalk 1280 WGBF<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.0ae58f106ff02625819185fafaf75bef964532db.js?mver=9"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=0ae58f106ff02625819185fafaf75bef964532db&mver=9"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>