<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Poker Run Fundraiser for Riley&#x27;s Happening this Weekend!</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="description" content="Raise money for a good cause!"/><meta data-react-helmet="true" name="keywords" content="rileys, poker run, mad max"/><meta data-react-helmet="true" property="fb:app_id" content="187155534656116"/><meta data-react-helmet="true" property="fb:admins" content="47200475"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Poker Run Fundraiser for Riley&#x27;s Happening this Weekend!"/><meta data-react-helmet="true" property="og:description" content="Raise money for a good cause!"/><meta data-react-helmet="true" property="og:url" content="https://newstalk1280.com/poker-run-fundraiser-for-rileys-happening-this-weekend/"/><meta data-react-helmet="true" property="og:site_name" content="NewsTalk 1280 WGBF"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/757/files/2016/04/Motorcycle.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@NEWSTALK1280"/><meta data-react-helmet="true" name="sailthru.description" content="Raise money for a good cause!"/><meta data-react-helmet="true" name="sailthru.date" content="2017-05-17 15:54:00"/><meta data-react-helmet="true" name="sailthru.title" content="Poker Run Fundraiser for Riley’s Happening this Weekend!"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-wgbf-am, tsmmarket-evansville, tsmtype-local, whats-new"/><meta data-react-helmet="true" name="sailthru.author" content="gavin"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/757/files/2016/04/Motorcycle.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/757/files/2016/04/Motorcycle.jpg"/><meta data-react-helmet="true" property="fb:pages" content="149590498404580"/><meta data-react-helmet="true" name="google-site-verification" content="nhlviePms1KY8HoU4UO2p8KEyGi2yFOfB4dBU61wjKk"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/75/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Buy a Stromboli, Support 911 Gives Hope Today at Pizza King" href="https://newstalk1280.com/buy-a-stromboli-support-911-gives-hope-today-at-pizza-king/"/><link data-react-helmet="true" rel="next" title="Can Organizing Your Kids’ Stuff in the Car Save Your Sanity and Your Life?" href="https://newstalk1280.com/can-organizing-your-kids-stuff-in-the-car-save-your-sanity-and-your-life/"/><link data-react-helmet="true" rel="canonical" href="https://1061evansville.com/poker-run-fundraiser-for-rileys-happening-this-weekend/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WGBFAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://newstalk1280.com/poker-run-fundraiser-for-rileys-happening-this-weekend/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=c4e21fd268150f2707dd7d4adbbc93fc5ab4a3e7&mver=6" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"newstalk1280.com","blogId":75,"method":"get_single","postId":280762,"crosspostBlogId":"74","crosspostPostId":"462689","postType":"post","postDateGmt":"2017-05-17 20:54:00.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"gavin","dimension2":"whats-new","dimension3":"","dimension4":"post","dimension5":"Wed May 17 2017","dimension6":"15:54","dimension7":"standard","dimension8":"45","dimension9":"B","dimension10":"no","dimension12":""};
window.globalDimensionData = {"dimension1":"gavin","dimension2":"whats-new","dimension3":"","dimension4":"post","dimension5":"Wed May 17 2017","dimension6":"15:54","dimension7":"standard","dimension8":"45","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-4600788-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-4600788-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-4600788-11",
          name: "UA460078811",
          allowAnchor: false
        });
        ga( "UA460078811.require", "displayfeatures" );
        ga( "UA460078811.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA460078811.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA460078811" ] = {gaid:"UA-4600788-11"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-4600788-13",
          name: "UA460078813",
          allowAnchor: false
        });
        ga( "UA460078813.require", "displayfeatures" );
        ga( "UA460078813.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA460078813.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA460078813" ] = {gaid:"UA-4600788-13"};
ga( "create", {
          trackingId:"UA-45260060-2",
          name: "UA452600602",
          allowAnchor: false
        });
        ga( "UA452600602.require", "displayfeatures" );
        ga( "UA452600602.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600602.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600602" ] = {gaid:"UA-45260060-2"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Poker Run Fundraiser for Riley's Happening this Weekend!","callsign":"WGBFAM","market":"Evansville","sitetype":"Local","siteClassification":"Local","state":"IN","genre":"news-talk","pageType":"post","tags":"","categories":"whats-new","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
            isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          
          <script async="" src="//static.solutionshindsight.net/topics/smartTagging.js" type="text/javascript"></script>
            <link rel="stylesheet" href="//static.solutionshindsight.net/topics/smartTagging.css" media="nope!" onload="this.media='all'">
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WGBFAM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage && window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d1180od816jent.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=newstalk1280.com&v=c4e21fd268150f2707dd7d4adbbc93fc5ab4a3e7&mver=6"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>function getRoxotGroupId(){try{var t="roxot-gid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*1e4),localStorage.setItem(t,n)),""+n}catch(i){return"10001"}}function getRoxotSectorId(){try{var t="roxot-sid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotDeep(){try{var t="roxot-deep",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotEvent(){return""+(1+Math.floor(Math.random()*100))}</script>
<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Tristate News" href="/category/local-news/">Tristate News</a></li><li><a title="Family" href="/category/family-2/">Family</a></li><li><a title="Weather" href="/evansville-weather">Weather</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="NewsTalk 1280 WGBF" title="NewsTalk 1280 WGBF"><img src="//townsquare.media/site/75/files/2017/08/newstalk1280_logo.png" alt="NewsTalk 1280 WGBF" title="NewsTalk 1280 WGBF"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><span class="icon-menu"></span><div class="showticker-container" id="show-ticker"><div class="slider showticker-items"><div class="sizer"></div><div class="mover fade"><div id="promotion-4" class="stationtagline-container showticker-item"><div class="content"><p class="info">The Tri-State's Best Talk</p></div></div></div></div></div><ul class="links"><li class="hassub"><a href="/">Home</a></li><li class="hassub"><a href="/shows/">On Air</a><ul class="links submenu"><li class="hassub"><a href="/shows">Shows</a></li><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/">Shaped by Faith</a></li></ul></li><li class="hassub"><a href="/listen-live/popup/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/mobile">Mobile App</a></li></ul></li><li class="hassub"><a href="/category/events">Events</a><ul class="links submenu"><li class="hassub"><a href="/category/events">Tri-State Events</a></li><li class="hassub"><a href="http://www.newstalk1280.com/events-evansville/community/add" target="_blank">Submit your Event to the Newstalk Calendar</a></li></ul></li><li class="hassub"><a href="/vip">VIPs</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/contests">VIP Exclusive Benefits</a></li><li class="hassub"><a href="/help">VIP Help</a></li></ul></li><li class="hassub"><a href="/vip">Contests</a></li><li class="hassub"><a href="/evansville-weather/">Weather</a></li><li class="hassub"><a href="/category/local-news/">Local</a><ul class="links submenu"><li class="hassub"><a href="http://seizethedeal.com" target="_blank">Seize the Deal</a></li></ul></li><li class="hassub"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter">Newsletter</a></li><li class="hassub"><a href="/help/">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback">Feedback</a></li><li class="hassub"><a href="/advertise/">Advertise</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/">Home</a></li><li class="hassub hide"><a href="/shows/">On Air</a><ul class="links submenu"><li class="hassub"><a href="/shows">Shows</a></li><li class="hassub"><a href="/show/shaped-by-faith-with-theresa-rowe/">Shaped by Faith</a></li></ul></li><li class="hassub hide"><a href="/listen-live/popup/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/mobile">Mobile App</a></li></ul></li><li class="hassub hide"><a href="/category/events">Events</a><ul class="links submenu"><li class="hassub"><a href="/category/events">Tri-State Events</a></li><li class="hassub"><a href="http://www.newstalk1280.com/events-evansville/community/add" target="_blank">Submit your Event to the Newstalk Calendar</a></li></ul></li><li class="hassub hide"><a href="/vip">VIPs</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/contests">VIP Exclusive Benefits</a></li><li class="hassub"><a href="/help">VIP Help</a></li></ul></li><li class="hassub hide"><a href="/vip">Contests</a></li><li class="hassub hide"><a href="/evansville-weather/">Weather</a></li><li class="hassub hide"><a href="/category/local-news/">Local</a><ul class="links submenu"><li class="hassub"><a href="http://seizethedeal.com" target="_blank">Seize the Deal</a></li></ul></li><li class="hassub hide"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/newsletter">Newsletter</a></li><li class="hassub"><a href="/help/">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback">Feedback</a></li><li class="hassub"><a href="/advertise/">Advertise</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Free Talk Live</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Free Talk Live</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/newstalk1280" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="http://www.facebook.com/NewsTalk1280" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"><span class="youtube-subscribe-button "></span></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"><form class="search-form"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search"/><input type="submit" class="search-submit" disabled="" value="SEARCH"/></form></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-280762" data-location="/poker-run-fundraiser-for-rileys-happening-this-weekend/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-280762"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/757/files/2016/04/Motorcycle.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/757/files/2016/04/Motorcycle.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/757/files/2016/04/Motorcycle.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div></div><div class="header"><section class="title "><h1 class="">Poker Run Fundraiser for Riley’s Happening this Weekend!</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/74/files/2018/10/9F492EA8-462B-48F1-A1EA-5C48DA502B6E.jpeg" href="//newstalk1280.com/author/gavin/" rel="author" title="Gavin Eddings"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><a class="author-name" href="//newstalk1280.com/author/gavin/" rel="author" title="Gavin Eddings">Gavin Eddings</a></address></div><time></time></div><figcaption title="iStock">iStock</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://twitter.com/intent/tweet?text=Poker%20Run%20Fundraiser%20for%20Riley%E2%80%99s%20Happening%20this%20Weekend%21%20http%3A%2F%2Fnewstalk1280.com%2Fpoker-run-fundraiser-for-rileys-happening-this-weekend%2F%3Ftrackback%3Dtwitter_mobile%20%40NEWSTALK1280" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewstalk1280.com%2Fpoker-run-fundraiser-for-rileys-happening-this-weekend%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>You can help raise money for a great cause!</p><p><span id="more-280762"></span></p><div class="single-post-image"><figure class="img-tag has-sizer aligncenter" style="max-width:1080px"><div class="frame-sizer" style="padding-top:66.66666666666667%"></div><div class="theframe" data-image="//townsquare.media/site/757/files/2016/04/Motorcycle.jpg" rel="" title=""></div><figcaption>iStock</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Everyone loves a Poker Run and everyone loves raising money for a great cause. This Saturday, May 20th, the annual <span class="_5gmx">Mad Max&#x27;s Ride for the Kid&#x27;s</span> is happening at Burdette Park! This is going to be a full day of events including food, live music, and auctions. And yes, they will be raffling off a Harley Davidson bike to one lucky winner!</p><p>The Poker Run will begin at 9am at Buds Harley Davidson with the festivities moving to Burdette Park shortly after. You can get all the info about the event <a href="https://www.facebook.com/events/1881978748757729/?acontext=%7B%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22messaging%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22attachment%5C%22%2C%5C%22extra_data%5C%22%3A%7B%7D%7D]%22%7D">here</a>!</p><p>You can also get more information about the organization<a href="https://www.facebook.com/MadMaxsRideForTheKidsAtRileys/"> here</a>!</p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//newstalk1280.com/category/whats-new/">What's New</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-351"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-351" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/76/files/2019/02/joey-chestnut.jpg" href="//newstalk1280.com/joey-chestnut-sets-new-world-record-eating-mcdonalds-big-macs-video/" rel="" title="Joey Chestnut Sets New World Record Eating McDonald&amp;apos;s Big Macs"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//newstalk1280.com/joey-chestnut-sets-new-world-record-eating-mcdonalds-big-macs-video/" title="Joey Chestnut Sets New World Record Eating McDonald&#x27;s Big Macs" class="title">Joey Chestnut Sets New World Record Eating McDonald's Big Macs</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-63"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-238"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container"> Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"><div class="zergnet-widget zergnet-widget-65643 outgrow" data-zerg-widget-id="65643"></div></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/evansville-in/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/wgbf" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File" data-title="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File" href="/wgbf-am-public-file/" aria-label="Persons with disabilities who need assistance with the WGBFAM / WGBF-AM Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy (Updated: 2/28/20)" href="/privacy/" aria-label="Privacy Policy (Updated: 2/28/20)" class="">Privacy Policy (Updated: 2/28/20)</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/newstalk1280" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/NEWSTALK1280" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="http://www.facebook.com/NewsTalk1280" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->NewsTalk 1280 WGBF<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=c4e21fd268150f2707dd7d4adbbc93fc5ab4a3e7&mver=6"></sc'+'ript>');}</script>
          <script>if(!window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/dist/desktop/main.bundle.c4e21fd268150f2707dd7d4adbbc93fc5ab4a3e7.js?mver=6"></sc'+'ript>')}</script>
        </body>
      </html>